Directions for Ubuntu/Linux


Super Pixel Defense has been tested on these Linux platforms:

  • Ubuntu [22.04]
  • Lubuntu [0.17.0]


AppImage Programs

To allow an 'AppImage' program to run in Linux you typically have to edit the file permissions:

  1. Right click on the file, go into "Properties"
  2. Go to the the "Permissions" tab
  3. Enable "Allow executing file as program"


In addition to setting the file permissions, you may need to install the 'libfuse2' package to run AppImage programs:

  1. Open your Terminal application 
  2. Enter this command to install the package: sudo apt install libfuse2

Files

SuperPixelDefense-alpha-8-ubuntu.AppImage 84 MB
74 days ago

Get Super Pixel Defense

Leave a comment

Log in with itch.io to leave a comment.